Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1577480

Re: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush()

From Geert Uytterhoeven <geert@linux-m68k.org>
Newsgroups linux.kernel
Subject Re: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush()
Date 2017-02-09 12:30 +0100
Message-ID <t8V5g-5vY-17@gated-at.bofh.it> (permalink)
References <t11Kx-6w7-9@gated-at.bofh.it> <t11Kx-6w7-7@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


Hi Markus,

On Wed, Jan 18, 2017 at 5:50 PM, SF Markus Elfring
<elfring@users.sourceforge.net> wrote:
> From: Markus Elfring <elfring@users.sourceforge.net>
> Date: Wed, 18 Jan 2017 17:34:29 +0100
>
> * Use space characters at some source code places according to
>   the Linux coding style convention.
>
> * Adjust indentation a bit.
>
> Signed-off-by: Markus Elfring <elfring@users.sourceforge.net>
> ---
>  arch/m68k/kernel/sys_m68k.c | 9 ++++-----
>  1 file changed, 4 insertions(+), 5 deletions(-)
>
> diff --git a/arch/m68k/kernel/sys_m68k.c b/arch/m68k/kernel/sys_m68k.c
> index 9870d00d2215..5b351f7a6c11 100644
> --- a/arch/m68k/kernel/sys_m68k.c
> +++ b/arch/m68k/kernel/sys_m68k.c
> @@ -436,11 +436,10 @@ sys_cacheflush (unsigned long addr, int scope, int cache, unsigned long len)
>              * 040 or 060: don't blindly trust 'scope', someone could
>              * try to flush a few megs of memory.
>              */
> -
> -           if (len>=3*PAGE_SIZE && scope<FLUSH_SCOPE_PAGE)
> -               scope=FLUSH_SCOPE_PAGE;
> -           if (len>=10*PAGE_SIZE && scope<FLUSH_SCOPE_ALL)
> -               scope=FLUSH_SCOPE_ALL;
> +               if (len >= 3 * PAGE_SIZE && scope < FLUSH_SCOPE_PAGE)
> +                       scope = FLUSH_SCOPE_PAGE;
> +               if (len >= 10 * PAGE_SIZE && scope < FLUSH_SCOPE_ALL)
> +                       scope = FLUSH_SCOPE_ALL;
>             if (CPU_IS_040) {
>                 ret = cache_flush_040 (addr, scope, cache, len);
>             } else if (CPU_IS_060) {

What prevented you from correcting the indentation of the comments before,
and the statements after?
Now the lines in the else branch are no longer aligned at all!

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- geert@linux-m68k.org

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds

Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread


Thread

Re: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush() Geert Uytterhoeven <geert@linux-m68k.org> - 2017-02-09 12:30 +0100
  Re: m68k: Add some spaces for better code readability in  sys_cacheflush() SF Markus Elfring <elfring@users.sourceforge.net> - 2017-02-09 14:20 +0100

csiph-web