Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1528248
| From | Greg KH <gregkh@linuxfoundation.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx |
| Date | 2016-11-23 10:40 +0100 |
| Message-ID | <sGCc2-33w-23@gated-at.bofh.it> (permalink) |
| References | <szsKt-664-7@gated-at.bofh.it> <szsKu-664-27@gated-at.bofh.it> <sG0q5-44i-27@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Nov 21, 2016 at 06:10:50PM +0100, Axel Haslam wrote: > Hi Greg, > > On Thu, Nov 3, 2016 at 5:03 PM, Axel Haslam <ahaslam@baylibre.com> wrote: > > The davinci ohci driver name (currently "ohci") is too generic. > > To be consistent with other usb dirvers, append the "-da8xx" postfix > > to the name. > > > > if there are no objections, would it be possible to pick up this patch? > the corresponding phy patch was merged and the platform changes > are ack'ed, and will we taken by the davinci maintainer once this patch > gets in. Now applied. thanks, greg k-h
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx Axel Haslam <ahaslam@baylibre.com> - 2016-11-21 18:20 +0100 Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx Greg KH <gregkh@linuxfoundation.org> - 2016-11-23 10:40 +0100
csiph-web