Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1526938 > unrolled thread

Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx

Started byAxel Haslam <ahaslam@baylibre.com>
First post2016-11-21 18:20 +0100
Last post2016-11-23 10:40 +0100
Articles 2 — 2 participants

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx Axel Haslam <ahaslam@baylibre.com> - 2016-11-21 18:20 +0100
    Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx Greg KH <gregkh@linuxfoundation.org> - 2016-11-23 10:40 +0100

#1526938 — Re: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx

FromAxel Haslam <ahaslam@baylibre.com>
Date2016-11-21 18:20 +0100
SubjectRe: [PATCH v2 3/3] usb: ohci-da8xx: rename driver to ohci-da8xx
Message-ID<sG0q5-44i-27@gated-at.bofh.it>
Hi Greg,

On Thu, Nov 3, 2016 at 5:03 PM, Axel Haslam <ahaslam@baylibre.com> wrote:
> The davinci ohci driver name (currently "ohci") is too generic.
> To be consistent with other usb dirvers, append the "-da8xx" postfix
> to the name.
>

if there are no objections, would it be possible to pick up this patch?
the corresponding phy patch was merged and the platform changes
are ack'ed, and will we taken by the davinci maintainer once this patch
gets in.

i can resend stand-alone if its preferred.

Regards
Axel

> Signed-off-by: Axel Haslam <ahaslam@baylibre.com>
> ---
>  drivers/usb/host/ohci-da8xx.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/drivers/usb/host/ohci-da8xx.c b/drivers/usb/host/ohci-da8xx.c
> index 30c4878..429d58b 100644
> --- a/drivers/usb/host/ohci-da8xx.c
> +++ b/drivers/usb/host/ohci-da8xx.c
> @@ -27,7 +27,7 @@
>  #include "ohci.h"
>
>  #define DRIVER_DESC "DA8XX"
> -#define DRV_NAME "ohci"
> +#define DRV_NAME "ohci-da8xx"
>
>  static struct hc_driver __read_mostly ohci_da8xx_hc_driver;
>
> --
> 2.10.1
>

[toc] | [next] | [standalone]


#1528248

FromGreg KH <gregkh@linuxfoundation.org>
Date2016-11-23 10:40 +0100
Message-ID<sGCc2-33w-23@gated-at.bofh.it>
In reply to#1526938
On Mon, Nov 21, 2016 at 06:10:50PM +0100, Axel Haslam wrote:
> Hi Greg,
> 
> On Thu, Nov 3, 2016 at 5:03 PM, Axel Haslam <ahaslam@baylibre.com> wrote:
> > The davinci ohci driver name (currently "ohci") is too generic.
> > To be consistent with other usb dirvers, append the "-da8xx" postfix
> > to the name.
> >
> 
> if there are no objections, would it be possible to pick up this patch?
> the corresponding phy patch was merged and the platform changes
> are ack'ed, and will we taken by the davinci maintainer once this patch
> gets in.

Now applied.

thanks,

greg k-h

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web