Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1238453

Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info

From Felipe Balbi <balbi@ti.com>
Newsgroups linux.kernel
Subject Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info
Date 2015-10-02 19:40 +0200
Message-ID <qfctl-1MB-31@gated-at.bofh.it> (permalink)
References <q91Kj-2gb-19@gated-at.bofh.it> <qbaT7-1N0-3@gated-at.bofh.it> <qbaT9-1N0-65@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


[Multipart message — attachments visible in raw view] - view raw

On Mon, Sep 21, 2015 at 05:01:06PM +0200, Peter Senna Tschudin wrote:
> This patch remove KERN_WARNING from a call to pr_info().

s/pr_info/pr_warn/

other than that, looks good

> 
> Signed-off-by: Peter Senna Tschudin <peter.senna@gmail.com>
> ---
>  drivers/usb/host/fotg210-hcd.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/usb/host/fotg210-hcd.c b/drivers/usb/host/fotg210-hcd.c
> index 48eac34..36413b2 100644
> --- a/drivers/usb/host/fotg210-hcd.c
> +++ b/drivers/usb/host/fotg210-hcd.c
> @@ -5740,7 +5740,7 @@ static int __init fotg210_hcd_init(void)
>  	set_bit(USB_EHCI_LOADED, &usb_hcds_loaded);
>  	if (test_bit(USB_UHCI_LOADED, &usb_hcds_loaded) ||
>  			test_bit(USB_OHCI_LOADED, &usb_hcds_loaded))
> -		pr_warn(KERN_WARNING "Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n");
> +		pr_warn("Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n");
>  
>  	pr_debug("%s: block sizes: qh %Zd qtd %Zd itd %Zd\n",
>  		 hcd_name,
> -- 
> 2.1.0
> 

-- 
balbi

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from  pr_info Felipe Balbi <balbi@ti.com> - 2015-10-02 19:40 +0200

csiph-web