Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1238453 > unrolled thread

Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info

Started byFelipe Balbi <balbi@ti.com>
First post2015-10-02 19:40 +0200
Last post2015-10-02 19:40 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from  pr_info Felipe Balbi <balbi@ti.com> - 2015-10-02 19:40 +0200

#1238453 — Re: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info

FromFelipe Balbi <balbi@ti.com>
Date2015-10-02 19:40 +0200
SubjectRe: [PATCH 02/14] RFC: usb/host/fotg210: remove KERN_WARNING from pr_info
Message-ID<qfctl-1MB-31@gated-at.bofh.it>

[Multipart message — attachments visible in raw view] — view raw

On Mon, Sep 21, 2015 at 05:01:06PM +0200, Peter Senna Tschudin wrote:
> This patch remove KERN_WARNING from a call to pr_info().

s/pr_info/pr_warn/

other than that, looks good

> 
> Signed-off-by: Peter Senna Tschudin <peter.senna@gmail.com>
> ---
>  drivers/usb/host/fotg210-hcd.c | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
> diff --git a/drivers/usb/host/fotg210-hcd.c b/drivers/usb/host/fotg210-hcd.c
> index 48eac34..36413b2 100644
> --- a/drivers/usb/host/fotg210-hcd.c
> +++ b/drivers/usb/host/fotg210-hcd.c
> @@ -5740,7 +5740,7 @@ static int __init fotg210_hcd_init(void)
>  	set_bit(USB_EHCI_LOADED, &usb_hcds_loaded);
>  	if (test_bit(USB_UHCI_LOADED, &usb_hcds_loaded) ||
>  			test_bit(USB_OHCI_LOADED, &usb_hcds_loaded))
> -		pr_warn(KERN_WARNING "Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n");
> +		pr_warn("Warning! fotg210_hcd should always be loaded before uhci_hcd and ohci_hcd, not after\n");
>  
>  	pr_debug("%s: block sizes: qh %Zd qtd %Zd itd %Zd\n",
>  		 hcd_name,
> -- 
> 2.1.0
> 

-- 
balbi

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web