Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1324780

Re: [alsa-devel] [PATCH RFC 03/15] ASoC: qcom: rename rdmactl_audif_start to dmactrl_audif_start

From Kenneth Westfield <kwestfie@codeaurora.org>
Newsgroups linux.kernel
Subject Re: [alsa-devel] [PATCH RFC 03/15] ASoC: qcom: rename rdmactl_audif_start to dmactrl_audif_start
Date 2016-02-03 01:40 +0100
Message-ID <qXTEg-2Um-43@gated-at.bofh.it> (permalink)
References <qXqsy-6bL-5@gated-at.bofh.it> <qXqsy-6bL-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, Feb 01, 2016 at 09:28:28AM -0800, Srinivas Kandagatla wrote:
> diff --git a/sound/soc/qcom/lpass-platform.c
> b/sound/soc/qcom/lpass-platform.c
> index a6dce1b..bfc9de6 100644
> --- a/sound/soc/qcom/lpass-platform.c
> +++ b/sound/soc/qcom/lpass-platform.c
> @@ -91,7 +91,7 @@ static int lpass_platform_pcmops_hw_params(struct
> snd_pcm_substream *substream,
>  	unsigned int channels = params_channels(params);
>  	unsigned int regval;
>  	int bitwidth;
> -	int ret, rdma_port = pcm_data->i2s_port + v->rdmactl_audif_start;
> +	int ret, rdma_port = pcm_data->i2s_port + v->dmactl_audif_start;

I was wondering why rdma_port had not been changed as well, until I saw
that in a later patch.  Would it make sense to combine all changes
related to removing read-only indications from identifiers to one patch?

-- 
Kenneth Westfield
Qualcomm Innovation Center, Inc.
The Qualcomm Innovation Center, Inc. is a member of the Code Aurora Forum, 
a Linux Foundation Collaborative Project

Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH RFC 03/15] ASoC: qcom: rename rdmactl_audif_start to dmactrl_audif_start Srinivas Kandagatla <srinivas.kandagatla@linaro.org> - 2016-02-01 18:30 +0100
  Re: [alsa-devel] [PATCH RFC 03/15] ASoC: qcom: rename  rdmactl_audif_start to dmactrl_audif_start Kenneth Westfield <kwestfie@codeaurora.org> - 2016-02-03 01:40 +0100
    Re: [alsa-devel] [PATCH RFC 03/15] ASoC: qcom: rename  rdmactl_audif_start to dmactrl_audif_start Srinivas Kandagatla <srinivas.kandagatla@linaro.org> - 2016-02-03 10:00 +0100

csiph-web