Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1300536

Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and to_ehdac_device

From Vinod Koul <vinod.koul@intel.com>
Newsgroups linux.kernel
Subject Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and to_ehdac_device
Date 2016-01-04 09:20 +0100
Message-ID <qN8wW-VH-9@gated-at.bofh.it> (permalink)
References <qKHhv-3pQ-15@gated-at.bofh.it> <qKHhv-3pQ-13@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, Dec 28, 2015 at 10:47:13PM +0800, Geliang Tang wrote:
> Use dev_to_hdac_dev() and to_ehdac_device() instead of open-coding.
> 

Reviewed-by: Vinod Koul <vinod.koul@intel.com>

Thanks
-- 
~Vinod
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and  to_ehdac_device Vinod Koul <vinod.koul@intel.com> - 2016-01-04 09:20 +0100

csiph-web