Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1300536 > unrolled thread

Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and to_ehdac_device

Started byVinod Koul <vinod.koul@intel.com>
First post2016-01-04 09:20 +0100
Last post2016-01-04 09:20 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and  to_ehdac_device Vinod Koul <vinod.koul@intel.com> - 2016-01-04 09:20 +0100

#1300536 — Re: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and to_ehdac_device

FromVinod Koul <vinod.koul@intel.com>
Date2016-01-04 09:20 +0100
SubjectRe: [PATCH 4/4] ASoC: hdac_hdmi: use dev_to_hdac_dev and to_ehdac_device
Message-ID<qN8wW-VH-9@gated-at.bofh.it>
On Mon, Dec 28, 2015 at 10:47:13PM +0800, Geliang Tang wrote:
> Use dev_to_hdac_dev() and to_ehdac_device() instead of open-coding.
> 

Reviewed-by: Vinod Koul <vinod.koul@intel.com>

Thanks
-- 
~Vinod
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web