Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > comp.databases > #519
| From | Jasen Betts <jasen@xnet.co.nz> |
|---|---|
| Newsgroups | comp.databases |
| Subject | Re: Storing dates |
| Date | 2014-06-23 06:01 +0000 |
| Organization | JJ's own news server |
| Message-ID | <lo8fs0$2kp$1@gonzo.reversiblemaps.ath.cx> (permalink) |
| References | (8 earlier) <XnsA353998B95688dougmilmaccom@78.46.70.116> <210620142206250710%timstreater@greenbee.net> <d3ubq91a9ufstpi1fp963r54684sue6cr9@4ax.com> <2639518.R2M4nku0sZ@PointedEars.de> <lo6lku$nf0$1@dont-email.me> |
On 2014-06-22, Jerry Stuckle <jstucklex@attglobal.net> wrote: > On 6/22/2014 8:59 AM, Thomas 'PointedEars' Lahn wrote: >> [F'up2 comp.databases] >> >> J�rgen Exner wrote in comp.databases.mysql and comp.lang.php: >> ^^^^^^^^^^^^ >> Please do not use non-ASCII characters (like umlauts) in header field >> values unless you are prepared to properly MIME-encode them as RFC 5322, and >> by reference RFC 5536, requires it. Forté Agent is not smart enough for >> that, at least not the outdated version of it that you are using. >> > > Please take your political correctness and stuff it where the sun > doesn't shine. > > You expect Jürgen to change his name just to suit you? How about the > billions of other people in the world who have non-ASCII characters in > their names? RFC-2047 is 17 years old, find some software that supports it, -- umop apisdn --- news://freenews.netfront.net/ - complaints: news@netfront.net ---
Back to comp.databases | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
Re: Storing dates Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-06-22 14:59 +0200
Re: Storing dates Jerry Stuckle <jstucklex@attglobal.net> - 2014-06-22 09:27 -0400
Re: Storing dates Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-06-22 22:20 +0200
Re: Storing dates Jasen Betts <jasen@xnet.co.nz> - 2014-06-23 06:01 +0000
Re: Storing dates Tim Streater <timstreater@greenbee.net> - 2014-06-22 16:11 +0100
Re: Storing dates Thomas 'PointedEars' Lahn <PointedEars@web.de> - 2014-06-22 22:42 +0200
csiph-web