Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1740438 > unrolled thread

Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up struct to generic name as the values are same for all the events.

Started byMartin Kepplinger <martink@posteo.de>
First post2017-09-27 09:00 +0200
Last post2017-09-30 20:30 +0200
Articles 3 — 3 participants

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. Martin Kepplinger <martink@posteo.de> - 2017-09-27 09:00 +0200
    Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. Jonathan Cameron <jic23@kernel.org> - 2017-09-30 20:10 +0200
      Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up  struct to generic name as the values are same for all the events. harinath Nampally <harinath922@gmail.com> - 2017-09-30 20:30 +0200

#1740438 — Re: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up struct to generic name as the values are same for all the events.

FromMartin Kepplinger <martink@posteo.de>
Date2017-09-27 09:00 +0200
SubjectRe: [PATCH v3 2/3] iio: accel: mma8452: Rename time step look up struct to generic name as the values are same for all the events.
Message-ID<uueu6-7gi-15@gated-at.bofh.it>
Am 25.09.2017 12:40 schrieb Harinath Nampally:
> Improves code readability, no impact on functionality.
> 
> Signed-off-by: Harinath Nampally <harinath922@gmail.com>

Please make the headline shorter and put some of it in the git commit 
message.
(And please just resend it "--in-reply-to" this conversation, this patch 
nr 2 of 3)

[toc] | [next] | [standalone]


#1742673

FromJonathan Cameron <jic23@kernel.org>
Date2017-09-30 20:10 +0200
Message-ID<uvun7-7CT-5@gated-at.bofh.it>
In reply to#1740438
On Wed, 27 Sep 2017 08:51:26 +0200
Martin Kepplinger <martink@posteo.de> wrote:

> Am 25.09.2017 12:40 schrieb Harinath Nampally:
> > Improves code readability, no impact on functionality.
> > 
> > Signed-off-by: Harinath Nampally <harinath922@gmail.com>  
> 
> Please make the headline shorter and put some of it in the git commit 
> message.
> (And please just resend it "--in-reply-to" this conversation, this patch 
> nr 2 of 3)

From a patch management point of view I actually disagree with this.
I would prefer to see a clean fresh series.  Otherwise it very rapidly
gets hard to be sure that I am picking up the latest versions.

Obviously drop any patches that have already been taken.
In this case it will be a v4 series containing patches 1 and 2 only.

Thanks

Jonathan
> --
> To unsubscribe from this list: send the line "unsubscribe linux-iio" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at  http://vger.kernel.org/majordomo-info.html

[toc] | [prev] | [next] | [standalone]


#1742675

Fromharinath Nampally <harinath922@gmail.com>
Date2017-09-30 20:30 +0200
Message-ID<uvuGt-7KB-7@gated-at.bofh.it>
In reply to#1742673
> Obviously drop any patches that have already been taken.
> In this case it will be a v4 series containing patches 1 and 2 only.
Sure will do.

Thanks,
Harinath

On Sat, Sep 30, 2017 at 2:05 PM, Jonathan Cameron <jic23@kernel.org> wrote:
> On Wed, 27 Sep 2017 08:51:26 +0200
> Martin Kepplinger <martink@posteo.de> wrote:
>
>> Am 25.09.2017 12:40 schrieb Harinath Nampally:
>> > Improves code readability, no impact on functionality.
>> >
>> > Signed-off-by: Harinath Nampally <harinath922@gmail.com>
>>
>> Please make the headline shorter and put some of it in the git commit
>> message.
>> (And please just resend it "--in-reply-to" this conversation, this patch
>> nr 2 of 3)
>
> From a patch management point of view I actually disagree with this.
> I would prefer to see a clean fresh series.  Otherwise it very rapidly
> gets hard to be sure that I am picking up the latest versions.
>
> Obviously drop any patches that have already been taken.
> In this case it will be a v4 series containing patches 1 and 2 only.
>
> Thanks
>
> Jonathan
>> --
>> To unsubscribe from this list: send the line "unsubscribe linux-iio" in
>> the body of a message to majordomo@vger.kernel.org
>> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web