Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1685233 > unrolled thread
| Started by | Greg KH <gregkh@linuxfoundation.org> |
|---|---|
| First post | 2017-07-11 19:30 +0200 |
| Last post | 2017-07-11 19:30 +0200 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH] staging: ks7010: fix styling WARNINGs Greg KH <gregkh@linuxfoundation.org> - 2017-07-11 19:30 +0200
| From | Greg KH <gregkh@linuxfoundation.org> |
|---|---|
| Date | 2017-07-11 19:30 +0200 |
| Subject | Re: [PATCH] staging: ks7010: fix styling WARNINGs |
| Message-ID | <u278Z-5cu-11@gated-at.bofh.it> |
On Fri, Jun 30, 2017 at 11:39:27AM -0700, Mark Rogers wrote: > Thank you for your feedback. I guess when making this patch I had the > preferred coding style in mind, but didn't ask myself if making the code > conform to it would truly improve readability. > > I agree with all of your comments. Do you think the best course of > action is to create a new patch with this change alone and forget the > rest? > > - DPRINTK(1, "ks7010_sdio_remove()\n"); > + DPRINTK(1, "%s()\n", __func__); Lines like this, that are just "here I am!" comments, should all be deleted anyway, we have ftrace in the kernel, people always seem to forget about it... thanks, greg k-h
Back to top | Article view | linux.kernel
csiph-web