Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1626767 > unrolled thread

Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX

Started byBrian Norris <computersforpeace@gmail.com>
First post2017-04-19 22:20 +0200
Last post2017-04-19 22:20 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX Brian Norris <computersforpeace@gmail.com> - 2017-04-19 22:20 +0200

#1626767 — Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX

FromBrian Norris <computersforpeace@gmail.com>
Date2017-04-19 22:20 +0200
SubjectRe: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX
Message-ID<ty4f0-7QW-25@gated-at.bofh.it>
On Tue, Dec 20, 2016 at 09:54:33PM +0800, Geliang Tang wrote:
> Since macros MTDSWAP_ECNT_MIN() and MTDSWAP_ECNT_MAX() have been
> defined in mtdswap.c, use them instead of open-coding.
> 
> Signed-off-by: Geliang Tang <geliangtang@gmail.com>

Applied to l2-mtd.git

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web