Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1626767

Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX

From Brian Norris <computersforpeace@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX
Date 2017-04-19 22:20 +0200
Message-ID <ty4f0-7QW-25@gated-at.bofh.it> (permalink)
References <sQt7s-6hV-35@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Tue, Dec 20, 2016 at 09:54:33PM +0800, Geliang Tang wrote:
> Since macros MTDSWAP_ECNT_MIN() and MTDSWAP_ECNT_MAX() have been
> defined in mtdswap.c, use them instead of open-coding.
> 
> Signed-off-by: Geliang Tang <geliangtang@gmail.com>

Applied to l2-mtd.git

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH] mtd: mtdswap: use MTDSWAP_ECNT_MIN/MAX Brian Norris <computersforpeace@gmail.com> - 2017-04-19 22:20 +0200

csiph-web