Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1613380 > unrolled thread

[PATCH] iio: gyro: adis16060: Change the function's name

Started bysimran singhal <singhalsimran0@gmail.com>
First post2017-03-30 21:10 +0200
Last post2017-03-31 08:10 +0200
Articles 2 — 2 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH] iio: gyro: adis16060: Change the function's name simran singhal <singhalsimran0@gmail.com> - 2017-03-30 21:10 +0200
    Re: [PATCH] iio: gyro: adis16060: Change the function's name Greg Kroah-Hartman <gregkh@linuxfoundation.org> - 2017-03-31 08:10 +0200

#1613380 — [PATCH] iio: gyro: adis16060: Change the function's name

Fromsimran singhal <singhalsimran0@gmail.com>
Date2017-03-30 21:10 +0200
Subject[PATCH] iio: gyro: adis16060: Change the function's name
Message-ID<tqNCh-2tO-15@gated-at.bofh.it>
Change the name of function from adis16060_spi_write_than_read()
to adis16060_spi_write_then_read(). change "than" to "then" as
its time depended.
---
 drivers/staging/iio/gyro/adis16060_core.c | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/iio/gyro/adis16060_core.c b/drivers/staging/iio/gyro/adis16060_core.c
index 8115962..9675245 100644
--- a/drivers/staging/iio/gyro/adis16060_core.c
+++ b/drivers/staging/iio/gyro/adis16060_core.c
@@ -40,7 +40,7 @@ struct adis16060_state {
 
 static struct iio_dev *adis16060_iio_dev;
 
-static int adis16060_spi_write_than_read(struct iio_dev *indio_dev,
+static int adis16060_spi_write_then_read(struct iio_dev *indio_dev,
 					 u8 conf, u16 *val)
 {
 	int ret;
@@ -81,7 +81,7 @@ static int adis16060_read_raw(struct iio_dev *indio_dev,
 
 	switch (mask) {
 	case IIO_CHAN_INFO_RAW:
-		ret = adis16060_spi_write_than_read(indio_dev,
+		ret = adis16060_spi_write_then_read(indio_dev,
 						    chan->address, &tval);
 		if (ret < 0)
 			return ret;
-- 
2.7.4

[toc] | [next] | [standalone]


#1613651

FromGreg Kroah-Hartman <gregkh@linuxfoundation.org>
Date2017-03-31 08:10 +0200
Message-ID<tqXUZ-Kk-5@gated-at.bofh.it>
In reply to#1613380
On Fri, Mar 31, 2017 at 12:32:26AM +0530, simran singhal wrote:
> Change the name of function from adis16060_spi_write_than_read()
> to adis16060_spi_write_then_read(). change "than" to "then" as
> its time depended.
> ---
>  drivers/staging/iio/gyro/adis16060_core.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

No signed-off-by:?

Always run your patches through checkpatch.pl to see if you did
something wrong.

thanks,

greg k-h

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web