Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1613651
| From | Greg Kroah-Hartman <gregkh@linuxfoundation.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] iio: gyro: adis16060: Change the function's name |
| Date | 2017-03-31 08:10 +0200 |
| Message-ID | <tqXUZ-Kk-5@gated-at.bofh.it> (permalink) |
| References | <tqNCh-2tO-15@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, Mar 31, 2017 at 12:32:26AM +0530, simran singhal wrote: > Change the name of function from adis16060_spi_write_than_read() > to adis16060_spi_write_then_read(). change "than" to "then" as > its time depended. > --- > drivers/staging/iio/gyro/adis16060_core.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) No signed-off-by:? Always run your patches through checkpatch.pl to see if you did something wrong. thanks, greg k-h
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH] iio: gyro: adis16060: Change the function's name simran singhal <singhalsimran0@gmail.com> - 2017-03-30 21:10 +0200 Re: [PATCH] iio: gyro: adis16060: Change the function's name Greg Kroah-Hartman <gregkh@linuxfoundation.org> - 2017-03-31 08:10 +0200
csiph-web