Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1601743 > unrolled thread

Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to max8925_battery.txt

Started bySebastian Reichel <sre@kernel.org>
First post2017-03-15 22:20 +0100
Last post2017-03-15 22:20 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to  max8925_battery.txt Sebastian Reichel <sre@kernel.org> - 2017-03-15 22:20 +0100

#1601743 — Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to max8925_battery.txt

FromSebastian Reichel <sre@kernel.org>
Date2017-03-15 22:20 +0100
SubjectRe: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to max8925_battery.txt
Message-ID<tlouR-4Xh-1@gated-at.bofh.it>

[Multipart message — attachments visible in raw view] — view raw

Hi,

On Thu, Feb 23, 2017 at 04:35:04PM +0100, Enric Balletbo i Serra wrote:
> Fix the max8925_batter typo in the file name.
> 
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>
> ---
>  .../bindings/power/supply/{max8925_batter.txt => max8925_battery.txt}     | 0
>  1 file changed, 0 insertions(+), 0 deletions(-)
>  rename Documentation/devicetree/bindings/power/supply/{max8925_batter.txt => max8925_battery.txt} (100%)
> 
> diff --git a/Documentation/devicetree/bindings/power/supply/max8925_batter.txt b/Documentation/devicetree/bindings/power/supply/max8925_battery.txt
> similarity index 100%
> rename from Documentation/devicetree/bindings/power/supply/max8925_batter.txt
> rename to Documentation/devicetree/bindings/power/supply/max8925_battery.txt

Thanks, queued.

-- Sebastian

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web