Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1601743

Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to max8925_battery.txt

From Sebastian Reichel <sre@kernel.org>
Newsgroups linux.kernel
Subject Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to max8925_battery.txt
Date 2017-03-15 22:20 +0100
Message-ID <tlouR-4Xh-1@gated-at.bofh.it> (permalink)
References <te3ET-38C-31@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


[Multipart message — attachments visible in raw view] - view raw

Hi,

On Thu, Feb 23, 2017 at 04:35:04PM +0100, Enric Balletbo i Serra wrote:
> Fix the max8925_batter typo in the file name.
> 
> Signed-off-by: Enric Balletbo i Serra <enric.balletbo@collabora.com>
> ---
>  .../bindings/power/supply/{max8925_batter.txt => max8925_battery.txt}     | 0
>  1 file changed, 0 insertions(+), 0 deletions(-)
>  rename Documentation/devicetree/bindings/power/supply/{max8925_batter.txt => max8925_battery.txt} (100%)
> 
> diff --git a/Documentation/devicetree/bindings/power/supply/max8925_batter.txt b/Documentation/devicetree/bindings/power/supply/max8925_battery.txt
> similarity index 100%
> rename from Documentation/devicetree/bindings/power/supply/max8925_batter.txt
> rename to Documentation/devicetree/bindings/power/supply/max8925_battery.txt

Thanks, queued.

-- Sebastian

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH] dt-bindings: power/supply: rename max8925_batter.txt to  max8925_battery.txt Sebastian Reichel <sre@kernel.org> - 2017-03-15 22:20 +0100

csiph-web