Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1673826 > unrolled thread

Re: [PATCH] staging: sm750fb: Remove typedefs from _logical_chip_type_t and _clock_type_t

Started byGreg Kroah-Hartman <gregkh@linuxfoundation.org>
First post2017-06-23 22:30 +0200
Last post2017-06-23 22:30 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH] staging: sm750fb: Remove typedefs from  _logical_chip_type_t and _clock_type_t Greg Kroah-Hartman <gregkh@linuxfoundation.org> - 2017-06-23 22:30 +0200

#1673826 — Re: [PATCH] staging: sm750fb: Remove typedefs from _logical_chip_type_t and _clock_type_t

FromGreg Kroah-Hartman <gregkh@linuxfoundation.org>
Date2017-06-23 22:30 +0200
SubjectRe: [PATCH] staging: sm750fb: Remove typedefs from _logical_chip_type_t and _clock_type_t
Message-ID<tVDnj-6P1-11@gated-at.bofh.it>
On Mon, Jun 19, 2017 at 10:51:21PM +0530, Simran Singhal wrote:
> This patch removes typedefs from enum _logical_chip_type_t and enum
> _clock_type_t and rename them to logical_chip_type_t and clock_type_t
> respectively.

Why are you doing two different typedef fixups in a single patch?
Please only do one at a time.

thanks,

greg k-h

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web