Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1673826
| From | Greg Kroah-Hartman <gregkh@linuxfoundation.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH] staging: sm750fb: Remove typedefs from _logical_chip_type_t and _clock_type_t |
| Date | 2017-06-23 22:30 +0200 |
| Message-ID | <tVDnj-6P1-11@gated-at.bofh.it> (permalink) |
| References | <tU8EW-5CR-23@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Mon, Jun 19, 2017 at 10:51:21PM +0530, Simran Singhal wrote: > This patch removes typedefs from enum _logical_chip_type_t and enum > _clock_type_t and rename them to logical_chip_type_t and clock_type_t > respectively. Why are you doing two different typedef fixups in a single patch? Please only do one at a time. thanks, greg k-h
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH] staging: sm750fb: Remove typedefs from _logical_chip_type_t and _clock_type_t Greg Kroah-Hartman <gregkh@linuxfoundation.org> - 2017-06-23 22:30 +0200
csiph-web