Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1660830 > unrolled thread
| Started by | Ingo Molnar <mingo@kernel.org> |
|---|---|
| First post | 2017-06-08 09:30 +0200 |
| Last post | 2017-06-08 09:30 +0200 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries Ingo Molnar <mingo@kernel.org> - 2017-06-08 09:30 +0200
| From | Ingo Molnar <mingo@kernel.org> |
|---|---|
| Date | 2017-06-08 09:30 +0200 |
| Subject | Re: [PATCH] x86/ldt: Rename ldr_struct.size to .n_entries |
| Message-ID | <tQ03f-1dY-5@gated-at.bofh.it> |
* Borislav Petkov <bp@alien8.de> wrote: > On Tue, Jun 06, 2017 at 03:20:22PM -0700, Andy Lutomirski wrote: > > In the subject: ldt_struct, perhaps? > > Right. Committer, pls fix. :-) Fixed. I also renamed 'n_entries' to 'nr_entries', which is the canonical form: triton:~/tip> git grep -w n_entries | wc -l 191 triton:~/tip> git grep -w nr_entries | wc -l 743 If we do a rename, we should do it right, painted bright red! ;-) Thanks, Ingo
Back to top | Article view | linux.kernel
csiph-web