Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1660720 > unrolled thread

Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32

Started byMichael Ellerman <patch-notifications@ellerman.id.au>
First post2017-06-08 06:10 +0200
Last post2017-06-08 06:10 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32 Michael Ellerman <patch-notifications@ellerman.id.au> - 2017-06-08 06:10 +0200

#1660720 — Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32

FromMichael Ellerman <patch-notifications@ellerman.id.au>
Date2017-06-08 06:10 +0200
SubjectRe: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32
Message-ID<tPWVI-7FJ-11@gated-at.bofh.it>
On Mon, 2017-05-29 at 15:31:56 UTC, Christophe Leroy wrote:
> Signed-off-by: Christophe Leroy <christophe.leroy@c-s.fr>
> Acked-by: Balbir Singh <bsingharora@gmail.com>

Applied to powerpc next, thanks.

https://git.kernel.org/powerpc/c/4386c096c2ffa1b3232d701e9d7ff8

cheers

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web