Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1660720

Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32

From Michael Ellerman <patch-notifications@ellerman.id.au>
Newsgroups linux.kernel
Subject Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32
Date 2017-06-08 06:10 +0200
Message-ID <tPWVI-7FJ-11@gated-at.bofh.it> (permalink)
References <tMuVY-1P8-43@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Mon, 2017-05-29 at 15:31:56 UTC, Christophe Leroy wrote:
> Signed-off-by: Christophe Leroy <christophe.leroy@c-s.fr>
> Acked-by: Balbir Singh <bsingharora@gmail.com>

Applied to powerpc next, thanks.

https://git.kernel.org/powerpc/c/4386c096c2ffa1b3232d701e9d7ff8

cheers

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [1/7] powerpc/mm: rename map_page() to map_kernel_page() on PPC32 Michael Ellerman <patch-notifications@ellerman.id.au> - 2017-06-08 06:10 +0200

csiph-web