Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1560511 > unrolled thread

Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to dell_micmute_led_set_func

Started byPali Rohár <pali.rohar@gmail.com>
First post2017-01-17 12:20 +0100
Last post2017-01-17 12:20 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to  dell_micmute_led_set_func Pali Rohár <pali.rohar@gmail.com> - 2017-01-17 12:20 +0100

#1560511 — Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to dell_micmute_led_set_func

FromPali Rohár <pali.rohar@gmail.com>
Date2017-01-17 12:20 +0100
SubjectRe: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to dell_micmute_led_set_func
Message-ID<t0zXY-6py-19@gated-at.bofh.it>
On Monday 16 January 2017 14:22:01 Michał Kępień wrote:
> With dell_app_wmi_led_set() replaced by dell_micmute_led_set(), rename
> the function pointer to the latter for consistency.
> 
> Signed-off-by: Michał Kępień <kernel@kempniu.pl>

Reviewed-by: Pali Rohár <pali.rohar@gmail.com>

-- 
Pali Rohár
pali.rohar@gmail.com

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web