Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1560511

Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to dell_micmute_led_set_func

From Pali Rohár <pali.rohar@gmail.com>
Newsgroups linux.kernel
Subject Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to dell_micmute_led_set_func
Date 2017-01-17 12:20 +0100
Message-ID <t0zXY-6py-19@gated-at.bofh.it> (permalink)
References <t0fwd-WM-3@gated-at.bofh.it> <t0fwd-WM-11@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Monday 16 January 2017 14:22:01 Michał Kępień wrote:
> With dell_app_wmi_led_set() replaced by dell_micmute_led_set(), rename
> the function pointer to the latter for consistency.
> 
> Signed-off-by: Michał Kępień <kernel@kempniu.pl>

Reviewed-by: Pali Rohár <pali.rohar@gmail.com>

-- 
Pali Rohár
pali.rohar@gmail.com

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH v2 3/6] ALSA: hda - rename dell_led_set_func to  dell_micmute_led_set_func Pali Rohár <pali.rohar@gmail.com> - 2017-01-17 12:20 +0100

csiph-web