Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1422605 > unrolled thread

Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

Started byMichael Ellerman <mpe@ellerman.id.au>
First post2016-06-15 07:40 +0200
Last post2016-06-15 07:40 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S Michael Ellerman <mpe@ellerman.id.au> - 2016-06-15 07:40 +0200

#1422605 — Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

FromMichael Ellerman <mpe@ellerman.id.au>
Date2016-06-15 07:40 +0200
SubjectRe: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S
Message-ID<rKbIt-6OF-15@gated-at.bofh.it>
On Wed, 2016-08-06 at 16:54:23 UTC, "Shreyas B. Prabhu" wrote:
> idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next
> patch for POWER9. Rename the file to a non-hardware specific
> name.

It's not common for all powerpc CPUs though. So can you call it something other
than just "common".

Maybe idle_book3s.S, or (if it's correct) idle_206.S

cheers

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web