Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1422605

Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

From Michael Ellerman <mpe@ellerman.id.au>
Newsgroups linux.kernel
Subject Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S
Date 2016-06-15 07:40 +0200
Message-ID <rKbIt-6OF-15@gated-at.bofh.it> (permalink)
References <rHOZH-2EF-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Wed, 2016-08-06 at 16:54:23 UTC, "Shreyas B. Prabhu" wrote:
> idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next
> patch for POWER9. Rename the file to a non-hardware specific
> name.

It's not common for all powerpc CPUs though. So can you call it something other
than just "common".

Maybe idle_book3s.S, or (if it's correct) idle_206.S

cheers

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [v6, 03/11] powerpc/powernv: Rename idle_power7.S to idle_power_common.S Michael Ellerman <mpe@ellerman.id.au> - 2016-06-15 07:40 +0200

csiph-web