Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1343549 > unrolled thread

Re: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant

Started byJohn Stultz <john.stultz@linaro.org>
First post2016-02-26 00:00 +0100
Last post2016-02-26 00:00 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant John Stultz <john.stultz@linaro.org> - 2016-02-26 00:00 +0100

#1343549 — Re: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant

FromJohn Stultz <john.stultz@linaro.org>
Date2016-02-26 00:00 +0100
SubjectRe: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant
Message-ID<r6d33-2h5-7@gated-at.bofh.it>
On Fri, Feb 5, 2016 at 11:55 PM, Alexander Kuleshov
<kuleshovmail@gmail.com> wrote:
> The CLOCKSOURCE_MASK(32) macro expands to the same value, but
> makes code more readable.
>
> Signed-off-by: Alexander Kuleshov <kuleshovmail@gmail.com>

Queued for testing.

thanks
-john

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web