Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1343549
| From | John Stultz <john.stultz@linaro.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant |
| Date | 2016-02-26 00:00 +0100 |
| Message-ID | <r6d33-2h5-7@gated-at.bofh.it> (permalink) |
| References | <qZ5WG-4bc-7@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, Feb 5, 2016 at 11:55 PM, Alexander Kuleshov <kuleshovmail@gmail.com> wrote: > The CLOCKSOURCE_MASK(32) macro expands to the same value, but > makes code more readable. > > Signed-off-by: Alexander Kuleshov <kuleshovmail@gmail.com> Queued for testing. thanks -john
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH v2] jiffies: use CLOCKSOURCE_MASK instead of constant John Stultz <john.stultz@linaro.org> - 2016-02-26 00:00 +0100
csiph-web