Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1270576 > unrolled thread

Re: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP

Started byLinus Walleij <linus.walleij@linaro.org>
First post2015-11-16 22:10 +0100
Last post2015-11-16 22:10 +0100
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP Linus Walleij <linus.walleij@linaro.org> - 2015-11-16 22:10 +0100

#1270576 — Re: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP

FromLinus Walleij <linus.walleij@linaro.org>
Date2015-11-16 22:10 +0100
SubjectRe: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP
Message-ID<qvzcd-45b-1@gated-at.bofh.it>
On Tue, Nov 10, 2015 at 5:21 PM, Kapil Hali <kapilh@broadcom.com> wrote:
> On 11/10/2015 7:59 AM, Florian Fainelli wrote:

>>> Also give it a sane name, bcm_sec_boot_address or so.
>>> "secondary_boot" sounds like a function you call to boot
>>> the second core.
>>
>> Agree with that, there could be a better name which better reflects
>> this is a variable.
>>
> As this change is consolidating SMP implementation, I kept the same
> name of the variable which was used in kona_smp.c so that the changes
> in the common code is minimal. Also, the fact that the change is part
> of up-streamed code, I didn't alter with the variable name. Shall I
> change it in the next patch?

Sure do it any way as long as the end result looks fine.
It was not a big issue anyways.

Yours,
Linus Walleij
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web