Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1270576
| From | Linus Walleij <linus.walleij@linaro.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP |
| Date | 2015-11-16 22:10 +0100 |
| Message-ID | <qvzcd-45b-1@gated-at.bofh.it> (permalink) |
| References | <qrVbl-k7-45@gated-at.bofh.it> <qrVbl-k7-51@gated-at.bofh.it> <qsRIm-55g-35@gated-at.bofh.it> <qt6R4-7kW-1@gated-at.bofh.it> <qtjXZ-7nY-15@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Tue, Nov 10, 2015 at 5:21 PM, Kapil Hali <kapilh@broadcom.com> wrote: > On 11/10/2015 7:59 AM, Florian Fainelli wrote: >>> Also give it a sane name, bcm_sec_boot_address or so. >>> "secondary_boot" sounds like a function you call to boot >>> the second core. >> >> Agree with that, there could be a better name which better reflects >> this is a variable. >> > As this change is consolidating SMP implementation, I kept the same > name of the variable which was used in kona_smp.c so that the changes > in the common code is minimal. Also, the fact that the change is part > of up-streamed code, I didn't alter with the variable name. Shall I > change it in the next patch? Sure do it any way as long as the end result looks fine. It was not a big issue anyways. Yours, Linus Walleij -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [PATCH RESEND v2 3/4] ARM: BCM: Add SMP support for Broadcom NSP Linus Walleij <linus.walleij@linaro.org> - 2015-11-16 22:10 +0100
csiph-web