Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1313689 > unrolled thread
| Started by | Alexandre Belloni <alexandre.belloni@free-electrons.com> |
|---|---|
| First post | 2016-01-21 00:30 +0100 |
| Last post | 2016-01-21 00:30 +0100 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH] rtc: ds1305: use to_spi_device and kobj_to_dev Alexandre Belloni <alexandre.belloni@free-electrons.com> - 2016-01-21 00:30 +0100
| From | Alexandre Belloni <alexandre.belloni@free-electrons.com> |
|---|---|
| Date | 2016-01-21 00:30 +0100 |
| Subject | Re: [PATCH] rtc: ds1305: use to_spi_device and kobj_to_dev |
| Message-ID | <qTamn-53Q-35@gated-at.bofh.it> |
On 23/12/2015 at 20:54:33 +0800, Geliang Tang wrote : > For better readability, use to_spi_device() and kobj_to_dev() instead > of container_of(). > > Signed-off-by: Geliang Tang <geliangtang@163.com> > --- > drivers/rtc/rtc-ds1305.c | 4 ++-- > 1 file changed, 2 insertions(+), 2 deletions(-) > Applied, thanks. -- Alexandre Belloni, Free Electrons Embedded Linux, Kernel and Android engineering http://free-electrons.com
Back to top | Article view | linux.kernel
csiph-web