Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1313689

Re: [PATCH] rtc: ds1305: use to_spi_device and kobj_to_dev

From Alexandre Belloni <alexandre.belloni@free-electrons.com>
Newsgroups linux.kernel
Subject Re: [PATCH] rtc: ds1305: use to_spi_device and kobj_to_dev
Date 2016-01-21 00:30 +0100
Message-ID <qTamn-53Q-35@gated-at.bofh.it> (permalink)
References <qIRbj-1fn-13@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On 23/12/2015 at 20:54:33 +0800, Geliang Tang wrote :
> For better readability, use to_spi_device() and kobj_to_dev() instead
> of container_of().
> 
> Signed-off-by: Geliang Tang <geliangtang@163.com>
> ---
>  drivers/rtc/rtc-ds1305.c | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)
> 
Applied, thanks.

-- 
Alexandre Belloni, Free Electrons
Embedded Linux, Kernel and Android engineering
http://free-electrons.com

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH] rtc: ds1305: use to_spi_device and kobj_to_dev Alexandre Belloni <alexandre.belloni@free-electrons.com> - 2016-01-21 00:30 +0100

csiph-web