Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1303894 > unrolled thread
| Started by | Shuah Khan <shuahkh@osg.samsung.com> |
|---|---|
| First post | 2016-01-07 22:00 +0100 |
| Last post | 2016-01-07 22:00 +0100 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
Re: [PATCH v2 2/5] test: firmware_class: use kstrndup() where appropriate Shuah Khan <shuahkh@osg.samsung.com> - 2016-01-07 22:00 +0100
| From | Shuah Khan <shuahkh@osg.samsung.com> |
|---|---|
| Date | 2016-01-07 22:00 +0100 |
| Subject | Re: [PATCH v2 2/5] test: firmware_class: use kstrndup() where appropriate |
| Message-ID | <qOpP4-4VR-3@gated-at.bofh.it> |
On 12/09/2015 03:50 PM, Brian Norris wrote: > We're essentially just doing an open-coded kstrndup(). The only > differences are with what happens after the first '\0' character, but > request_firmware() doesn't care about that. > > Suggested-by: Kees Cook <keescook@chromium.org> > Signed-off-by: Brian Norris <computersforpeace@gmail.com> > --- Thanks for fixing it. Applied to linux-kselftest next for 4.5-rc1. thanks, -- Shuah -- Shuah Khan Sr. Linux Kernel Developer Open Source Innovation Group Samsung Research America (Silicon Valley) shuahkh@osg.samsung.com | (970) 217-8978
Back to top | Article view | linux.kernel
csiph-web