Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1282672 > unrolled thread

[PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx

Started byJiancheng Xue <xuejiancheng@huawei.com>
First post2015-12-03 04:10 +0100
Last post2015-12-04 04:30 +0100
Articles 3 — 3 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx Jiancheng Xue <xuejiancheng@huawei.com> - 2015-12-03 04:10 +0100
    Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx Arnd Bergmann <arnd@arndb.de> - 2015-12-03 10:50 +0100
      Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to  ARCH_HI36xx xuejiancheng <xuejiancheng@huawei.com> - 2015-12-04 04:30 +0100

#1282672 — [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx

FromJiancheng Xue <xuejiancheng@huawei.com>
Date2015-12-03 04:10 +0100
Subject[PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx
Message-ID<qBsrn-7Fu-15@gated-at.bofh.it>
Rename ARCH_HI3xxx to ARCH_HI36xx.

Signed-off-by: Jiancheng Xue <xuejiancheng@huawei.com>
---
 drivers/dma/Kconfig | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/dma/Kconfig b/drivers/dma/Kconfig
index e6cd1a3..53d5676 100644
--- a/drivers/dma/Kconfig
+++ b/drivers/dma/Kconfig
@@ -279,7 +279,7 @@ config INTEL_MIC_X100_DMA
 
 config K3_DMA
 	tristate "Hisilicon K3 DMA support"
-	depends on ARCH_HI3xxx
+	depends on ARCH_HI36xx
 	select DMA_ENGINE
 	select DMA_VIRTUAL_CHANNELS
 	help
-- 
1.9.1

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [next] | [standalone]


#1282859

FromArnd Bergmann <arnd@arndb.de>
Date2015-12-03 10:50 +0100
Message-ID<qByGt-3cm-13@gated-at.bofh.it>
In reply to#1282672
On Thursday 03 December 2015 10:49:37 Jiancheng Xue wrote:
> Rename ARCH_HI3xxx to ARCH_HI36xx.
> 
> Signed-off-by: Jiancheng Xue <xuejiancheng@huawei.com>

Maybe just change it to 'depends on ARCH_HISI'? That would make it
possible to merge the change independently.

This also needs a better changelog text.

	Arnd
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [next] | [standalone]


#1283571 — Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx

Fromxuejiancheng <xuejiancheng@huawei.com>
Date2015-12-04 04:30 +0100
SubjectRe: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx
Message-ID<qBPei-5Js-9@gated-at.bofh.it>
In reply to#1282859
Hi Arnd,

On 2015/12/3 17:41, Arnd Bergmann wrote:
> On Thursday 03 December 2015 10:49:37 Jiancheng Xue wrote:
>> Rename ARCH_HI3xxx to ARCH_HI36xx.
>>
>> Signed-off-by: Jiancheng Xue <xuejiancheng@huawei.com>
> 
> Maybe just change it to 'depends on ARCH_HISI'? That would make it
> possible to merge the change independently.

OK. Agree with you!

> 
> This also needs a better changelog text.

OK. I'll try to make the changelog text more detailed.

> 
> 	Arnd
> 
> .
> 

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web