Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1283571
| From | xuejiancheng <xuejiancheng@huawei.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx |
| Date | 2015-12-04 04:30 +0100 |
| Message-ID | <qBPei-5Js-9@gated-at.bofh.it> (permalink) |
| References | <qBsrn-7Fu-15@gated-at.bofh.it> <qByGt-3cm-13@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
Hi Arnd, On 2015/12/3 17:41, Arnd Bergmann wrote: > On Thursday 03 December 2015 10:49:37 Jiancheng Xue wrote: >> Rename ARCH_HI3xxx to ARCH_HI36xx. >> >> Signed-off-by: Jiancheng Xue <xuejiancheng@huawei.com> > > Maybe just change it to 'depends on ARCH_HISI'? That would make it > possible to merge the change independently. OK. Agree with you! > > This also needs a better changelog text. OK. I'll try to make the changelog text more detailed. > > Arnd > > . > -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx Jiancheng Xue <xuejiancheng@huawei.com> - 2015-12-03 04:10 +0100
Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx Arnd Bergmann <arnd@arndb.de> - 2015-12-03 10:50 +0100
Re: [PATCH v2 9/9] dmaengine: Kconfig: rename ARCH_HI3xxx to ARCH_HI36xx xuejiancheng <xuejiancheng@huawei.com> - 2015-12-04 04:30 +0100
csiph-web