Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1219716 > unrolled thread

[PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close

Started byMike Rapoport <mike.rapoport@gmail.com>
First post2015-09-06 08:20 +0200
Last post2015-09-09 22:00 +0200
Articles 2 — 2 participants

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close Mike Rapoport <mike.rapoport@gmail.com> - 2015-09-06 08:20 +0200
    Re: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to  sm750_hw_i2c_close Greg Kroah-Hartman <greg@kroah.com> - 2015-09-09 22:00 +0200

#1219716 — [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close

FromMike Rapoport <mike.rapoport@gmail.com>
Date2015-09-06 08:20 +0200
Subject[PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close
Message-ID<q5BsZ-7lc-1@gated-at.bofh.it>
Fix the checkpatch warning about CamelCase

Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
---
 drivers/staging/sm750fb/ddk750_hwi2c.c | 2 +-
 drivers/staging/sm750fb/ddk750_hwi2c.h | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
index 7eb122e..8aa83ab 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.c
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
@@ -40,7 +40,7 @@ unsigned char busSpeedMode
 }
 
 
-void hwI2CClose(void)
+void sm750_hw_i2c_close(void)
 {
 	unsigned int value;
 
diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.h b/drivers/staging/sm750fb/ddk750_hwi2c.h
index 11381eb..a8d23d2 100644
--- a/drivers/staging/sm750fb/ddk750_hwi2c.h
+++ b/drivers/staging/sm750fb/ddk750_hwi2c.h
@@ -3,7 +3,7 @@
 
 /* hwi2c functions */
 int sm750_hw_i2c_init(unsigned char busSpeedMode);
-void hwI2CClose(void);
+void sm750_hw_i2c_close(void);
 
 unsigned char hwI2CReadReg(unsigned char deviceAddress, unsigned char registerIndex);
 int hwI2CWriteReg(unsigned char deviceAddress, unsigned char registerIndex, unsigned char data);
-- 
2.1.0

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [next] | [standalone]


#1221666 — Re: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close

FromGreg Kroah-Hartman <greg@kroah.com>
Date2015-09-09 22:00 +0200
SubjectRe: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close
Message-ID<q6THc-4vo-9@gated-at.bofh.it>
In reply to#1219716
On Sun, Sep 06, 2015 at 09:17:52AM +0300, Mike Rapoport wrote:
> Fix the checkpatch warning about CamelCase
> 
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
> ---
>  drivers/staging/sm750fb/ddk750_hwi2c.c | 2 +-
>  drivers/staging/sm750fb/ddk750_hwi2c.h | 2 +-
>  2 files changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
> index 7eb122e..8aa83ab 100644
> --- a/drivers/staging/sm750fb/ddk750_hwi2c.c
> +++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
> @@ -40,7 +40,7 @@ unsigned char busSpeedMode
>  }
>  
>  
> -void hwI2CClose(void)
> +void sm750_hw_i2c_close(void)

Same here, no need for the extra "hw_".
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [standalone]


Back to top | Article view | linux.kernel


csiph-web