Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1221666

Re: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close

From Greg Kroah-Hartman <greg@kroah.com>
Newsgroups linux.kernel
Subject Re: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to sm750_hw_i2c_close
Date 2015-09-09 22:00 +0200
Message-ID <q6THc-4vo-9@gated-at.bofh.it> (permalink)
References <q5BsZ-7lc-3@gated-at.bofh.it> <q5BsZ-7lc-1@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Sun, Sep 06, 2015 at 09:17:52AM +0300, Mike Rapoport wrote:
> Fix the checkpatch warning about CamelCase
> 
> Signed-off-by: Mike Rapoport <mike.rapoport@gmail.com>
> ---
>  drivers/staging/sm750fb/ddk750_hwi2c.c | 2 +-
>  drivers/staging/sm750fb/ddk750_hwi2c.h | 2 +-
>  2 files changed, 2 insertions(+), 2 deletions(-)
> 
> diff --git a/drivers/staging/sm750fb/ddk750_hwi2c.c b/drivers/staging/sm750fb/ddk750_hwi2c.c
> index 7eb122e..8aa83ab 100644
> --- a/drivers/staging/sm750fb/ddk750_hwi2c.c
> +++ b/drivers/staging/sm750fb/ddk750_hwi2c.c
> @@ -40,7 +40,7 @@ unsigned char busSpeedMode
>  }
>  
>  
> -void hwI2CClose(void)
> +void sm750_hw_i2c_close(void)

Same here, no need for the extra "hw_".
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

Back to linux.kernel | Previous | Next | Find similar | Unroll thread


Thread

Re: [PATCH v3 02/17] staging: sm750fb: rename hwI2CClose to  sm750_hw_i2c_close Greg Kroah-Hartman <greg@kroah.com> - 2015-09-09 22:00 +0200

csiph-web