Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1214024 > unrolled thread

[PATCH 0/2]: acpi, nfit: Clarify memory device state flags

Started byToshi Kani <toshi.kani@hp.com>
First post2015-08-26 18:30 +0200
Last post2015-08-27 16:40 +0200
Articles 5 on this page of 25 — 6 participants

Back to article view | Back to linux.kernel


Contents

  [PATCH 0/2]: acpi, nfit: Clarify memory device state flags Toshi Kani <toshi.kani@hp.com> - 2015-08-26 18:30 +0200
    [PATCH 1/2]: nfit: Clarify memory device state flags strings Toshi Kani <toshi.kani@hp.com> - 2015-08-26 18:40 +0200
      Re: [PATCH 1/2]: nfit: Clarify memory device state flags strings Ross Zwisler <ross.zwisler@linux.intel.com> - 2015-08-27 05:10 +0200
        Re: [PATCH 1/2]: nfit: Clarify memory device state flags strings Toshi Kani <toshi.kani@hp.com> - 2015-08-27 16:30 +0200
      Re: [PATCH 1/2]: nfit: Clarify memory device state flags strings Dan Williams <dan.j.williams@intel.com> - 2015-08-27 21:00 +0200
        Re: [PATCH 1/2]: nfit: Clarify memory device state flags strings Toshi Kani <toshi.kani@hp.com> - 2015-08-27 21:10 +0200
    [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-26 18:40 +0200
      Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-26 19:20 +0200
        Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Linda Knippers <linda.knippers@hp.com> - 2015-08-26 22:00 +0200
        Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-26 23:20 +0200
          Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-26 23:40 +0200
            Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-26 23:50 +0200
              Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-27 00:10 +0200
                Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Linda Knippers <linda.knippers@hp.com> - 2015-08-27 16:50 +0200
                  Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Linda Knippers <linda.knippers@hp.com> - 2015-08-27 17:40 +0200
                    Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-27 18:00 +0200
                      Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Linda Knippers <linda.knippers@hp.com> - 2015-08-27 18:40 +0200
                        Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Linda Knippers <linda.knippers@hp.com> - 2015-08-27 19:10 +0200
                        Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-27 19:10 +0200
                  Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Dan Williams <dan.j.williams@intel.com> - 2015-08-27 17:40 +0200
          Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition "Rafael J. Wysocki" <rafael@kernel.org> - 2015-08-27 01:20 +0200
            Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-27 01:40 +0200
              Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-27 01:40 +0200
                RE: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition "Moore, Robert" <robert.moore@intel.com> - 2015-08-27 04:00 +0200
                  Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition Toshi Kani <toshi.kani@hp.com> - 2015-08-27 16:40 +0200

Page 2 of 2 — ← Prev page 1 [2]


#1214235 — Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition

From"Rafael J. Wysocki" <rafael@kernel.org>
Date2015-08-27 01:20 +0200
SubjectRe: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition
Message-ID<q1S94-3nY-9@gated-at.bofh.it>
In reply to#1214197
On Wed, Aug 26, 2015 at 11:12 PM, Toshi Kani <toshi.kani@hp.com> wrote:
> On Wed, 2015-08-26 at 10:16 -0700, Dan Williams wrote:
>> On Wed, Aug 26, 2015 at 9:20 AM, Toshi Kani <toshi.kani@hp.com> wrote:
>> > ACPI 6.0 NFIT Memory Device State Flags in Table 5-129 defines
>> > bit 3 as follows.
>> >
>> >   Bit [3] set to 1 to indicate that the Memory Device is observed
>> >   to be not armed prior to OSPM hand off. A Memory Device is
>> >   considered armed if it is able to accept persistent writes.
>> >
>> > This bit is currently defined as ACPI_NFIT_MEM_ARMED, which can be
>> > confusing as if the Memory Device is armed when this bit is set.
>> >
>> > Change the name to ACPI_NFIT_MEM_NOT_ARMED per the spec.
>> >
>> > Signed-off-by: Toshi Kani <toshi.kani@hp.com>
>> > Cc: Dan Williams <dan.j.williams@intel.com>
>> > Cc: Bob Moore <robert.moore@intel.com>
>> > Cc: Rafael J. Wysocki <rafael.j.wysocki@intel.com>
>> > ---
>> >  drivers/acpi/nfit.c              |    6 +++---
>> >  drivers/acpi/nfit.h              |    2 +-
>> >  include/acpi/actbl1.h            |    2 +-
>>
>> This file "include/acpi/actbl1.h" is owned by the ACPICA project so
>> any changes need to come through them.  But that said, I'm not sure we
>> need friendly names at this level.
>
> I think the name is misleading, but I agree with the process and this patch2
> can be dropped.  It'd be nice if the ACPICA project can pick it up later
> when they have a chance, though.

A good way to cause that to happen would be to send a patch to the
ACPICA development list + maintainers as per MAINTAINERS.

Thanks,
Rafael
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [next] | [standalone]


#1214242 — Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition

FromToshi Kani <toshi.kani@hp.com>
Date2015-08-27 01:40 +0200
SubjectRe: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition
Message-ID<q1Ssp-3Ko-9@gated-at.bofh.it>
In reply to#1214235
On Thu, 2015-08-27 at 01:16 +0200, Rafael J. Wysocki wrote:
> On Wed, Aug 26, 2015 at 11:12 PM, Toshi Kani <toshi.kani@hp.com> wrote:
> > On Wed, 2015-08-26 at 10:16 -0700, Dan Williams wrote:
> > > On Wed, Aug 26, 2015 at 9:20 AM, Toshi Kani <toshi.kani@hp.com> wrote:
> > > > ACPI 6.0 NFIT Memory Device State Flags in Table 5-129 defines
> > > > bit 3 as follows.
> > > > 
> > > >   Bit [3] set to 1 to indicate that the Memory Device is observed
> > > >   to be not armed prior to OSPM hand off. A Memory Device is
> > > >   considered armed if it is able to accept persistent writes.
> > > > 
> > > > This bit is currently defined as ACPI_NFIT_MEM_ARMED, which can be
> > > > confusing as if the Memory Device is armed when this bit is set.
> > > > 
> > > > Change the name to ACPI_NFIT_MEM_NOT_ARMED per the spec.
> > > > 
> > > > Signed-off-by: Toshi Kani <toshi.kani@hp.com>
> > > > Cc: Dan Williams <dan.j.williams@intel.com>
> > > > Cc: Bob Moore <robert.moore@intel.com>
> > > > Cc: Rafael J. Wysocki <rafael.j.wysocki@intel.com>
> > > > ---
> > > >  drivers/acpi/nfit.c              |    6 +++---
> > > >  drivers/acpi/nfit.h              |    2 +-
> > > >  include/acpi/actbl1.h            |    2 +-
> > > 
> > > This file "include/acpi/actbl1.h" is owned by the ACPICA project so
> > > any changes need to come through them.  But that said, I'm not sure we
> > > need friendly names at this level.
> > 
> > I think the name is misleading, but I agree with the process and this 
> > patch2 can be dropped.  It'd be nice if the ACPICA project can pick it 
> > up later when they have a chance, though.
> 
> A good way to cause that to happen would be to send a patch to the
> ACPICA development list + maintainers as per MAINTAINERS.

Oh, I see.  I did run get_maintainer.pl for this patch, but devel@acpica.org
 did not come out in output...  So, I did not realize this email list.

Thanks for the suggestion!
-Toshi

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [next] | [standalone]


#1214245 — Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition

FromToshi Kani <toshi.kani@hp.com>
Date2015-08-27 01:40 +0200
SubjectRe: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition
Message-ID<q1Ssq-3Ko-19@gated-at.bofh.it>
In reply to#1214242
On Wed, 2015-08-26 at 17:29 -0600, Toshi Kani wrote:
> On Thu, 2015-08-27 at 01:16 +0200, Rafael J. Wysocki wrote:
> > On Wed, Aug 26, 2015 at 11:12 PM, Toshi Kani <toshi.kani@hp.com> wrote:
> > > On Wed, 2015-08-26 at 10:16 -0700, Dan Williams wrote:
> > > > On Wed, Aug 26, 2015 at 9:20 AM, Toshi Kani <toshi.kani@hp.com> 
> > > > wrote:
> > > > > ACPI 6.0 NFIT Memory Device State Flags in Table 5-129 defines
> > > > > bit 3 as follows.
> > > > > 
> > > > >   Bit [3] set to 1 to indicate that the Memory Device is observed
> > > > >   to be not armed prior to OSPM hand off. A Memory Device is
> > > > >   considered armed if it is able to accept persistent writes.
> > > > > 
> > > > > This bit is currently defined as ACPI_NFIT_MEM_ARMED, which can be
> > > > > confusing as if the Memory Device is armed when this bit is set.
> > > > > 
> > > > > Change the name to ACPI_NFIT_MEM_NOT_ARMED per the spec.
> > > > > 
> > > > > Signed-off-by: Toshi Kani <toshi.kani@hp.com>
> > > > > Cc: Dan Williams <dan.j.williams@intel.com>
> > > > > Cc: Bob Moore <robert.moore@intel.com>
> > > > > Cc: Rafael J. Wysocki <rafael.j.wysocki@intel.com>
> > > > > ---
> > > > >  drivers/acpi/nfit.c              |    6 +++---
> > > > >  drivers/acpi/nfit.h              |    2 +-
> > > > >  include/acpi/actbl1.h            |    2 +-
> > > > 
> > > > This file "include/acpi/actbl1.h" is owned by the ACPICA project so
> > > > any changes need to come through them.  But that said, I'm not sure 
> > > > we
> > > > need friendly names at this level.
> > > 
> > > I think the name is misleading, but I agree with the process and this 
> > > patch2 can be dropped.  It'd be nice if the ACPICA project can pick it 
> > > up later when they have a chance, though.
> > 
> > A good way to cause that to happen would be to send a patch to the
> > ACPICA development list + maintainers as per MAINTAINERS.
> 
> Oh, I see.  I did run get_maintainer.pl for this patch, but 
> devel@acpica.org did not come out in output...  So, I did not realize this 
> email list.

Sorry, it was listed in the output.  I was simply blinded... :-(

$ scripts/get_maintainer.pl patches-nd-flags/02*
 :
linux-nvdimm@lists.01.org (open list:LIBNVDIMM BLK: MMIO-APERTURE DRIVER)
linux-acpi@vger.kernel.org (open list:ACPI)
linux-kernel@vger.kernel.org (open list)
devel@acpica.org (open list:ACPI COMPONENT ARCHITECTURE (ACPICA))

Thanks!
-Toshi
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [next] | [standalone]


#1214273 — RE: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition

From"Moore, Robert" <robert.moore@intel.com>
Date2015-08-27 04:00 +0200
SubjectRE: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition
Message-ID<q1UDT-6OO-7@gated-at.bofh.it>
In reply to#1214245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--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [next] | [standalone]


#1214612 — Re: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition

FromToshi Kani <toshi.kani@hp.com>
Date2015-08-27 16:40 +0200
SubjectRe: [PATCH 2/2]: acpica/nfit: Rename not-armed bit definition
Message-ID<q26vo-7el-25@gated-at.bofh.it>
In reply to#1214273
On Thu, 2015-08-27 at 01:56 +0000, Moore, Robert wrote:
> I don’t have any problem changing this in ACPICA if/when you all agree.

Great.  I will resend this patch alone, assuming the patch can be based on
the Dan's NVDIMM tree (since it changes NFIT files).

Thanks,
-Toshi 
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [prev] | [standalone]


Page 2 of 2 — ← Prev page 1 [2]

Back to top | Article view | linux.kernel


csiph-web