Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1174198 > unrolled thread

Re: [RFC v2 PATCH 1/8] mm: add a new config to manage the code

Started byXishi Qiu <qiuxishi@huawei.com>
First post2015-06-30 05:00 +0200
Last post2015-06-30 05:00 +0200
Articles 1 — 1 participant

Back to article view | Back to linux.kernel

This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by below is the oldest one visible, not the original post.


Contents

  Re: [RFC v2 PATCH 1/8] mm: add a new config to manage the code Xishi Qiu <qiuxishi@huawei.com> - 2015-06-30 05:00 +0200

#1174198 — Re: [RFC v2 PATCH 1/8] mm: add a new config to manage the code

FromXishi Qiu <qiuxishi@huawei.com>
Date2015-06-30 05:00 +0200
SubjectRe: [RFC v2 PATCH 1/8] mm: add a new config to manage the code
Message-ID<pGTW9-5CZ-9@gated-at.bofh.it>
On 2015/6/29 14:50, Kamezawa Hiroyuki wrote:

> On 2015/06/27 11:23, Xishi Qiu wrote:
>> This patch introduces a new config called "CONFIG_ACPI_MIRROR_MEMORY", set it
>                                              CONFIG_MEMORY_MIRROR
>> off by default.
>>
>> Signed-off-by: Xishi Qiu <qiuxishi@huawei.com>
>> ---
>>   mm/Kconfig | 8 ++++++++
>>   1 file changed, 8 insertions(+)
>>
>> diff --git a/mm/Kconfig b/mm/Kconfig
>> index 390214d..c40bb8b 100644
>> --- a/mm/Kconfig
>> +++ b/mm/Kconfig
>> @@ -200,6 +200,14 @@ config MEMORY_HOTREMOVE
>>       depends on MEMORY_HOTPLUG && ARCH_ENABLE_MEMORY_HOTREMOVE
>>       depends on MIGRATION
>>
>> +config MEMORY_MIRROR
> 
>   In following patches, you use CONFIG_MEMORY_MIRROR.
> 
> I think the name is too generic besides it's depends on ACPI.
> But I'm not sure address based memory mirror is planned in other platform.
> 
> So, hmm. How about dividing the config into 2 parts like attached ? (just an example)
> 

Seems like a good idea, thank you.

> Thanks,
> -Kame



--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[toc] | [standalone]


Back to top | Article view | linux.kernel


csiph-web