Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1174198
| From | Xishi Qiu <qiuxishi@huawei.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [RFC v2 PATCH 1/8] mm: add a new config to manage the code |
| Date | 2015-06-30 05:00 +0200 |
| Message-ID | <pGTW9-5CZ-9@gated-at.bofh.it> (permalink) |
| References | <pFO2t-IR-3@gated-at.bofh.it> <pFO2u-IR-13@gated-at.bofh.it> <pGBcR-3QX-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On 2015/6/29 14:50, Kamezawa Hiroyuki wrote: > On 2015/06/27 11:23, Xishi Qiu wrote: >> This patch introduces a new config called "CONFIG_ACPI_MIRROR_MEMORY", set it > CONFIG_MEMORY_MIRROR >> off by default. >> >> Signed-off-by: Xishi Qiu <qiuxishi@huawei.com> >> --- >> mm/Kconfig | 8 ++++++++ >> 1 file changed, 8 insertions(+) >> >> diff --git a/mm/Kconfig b/mm/Kconfig >> index 390214d..c40bb8b 100644 >> --- a/mm/Kconfig >> +++ b/mm/Kconfig >> @@ -200,6 +200,14 @@ config MEMORY_HOTREMOVE >> depends on MEMORY_HOTPLUG && ARCH_ENABLE_MEMORY_HOTREMOVE >> depends on MIGRATION >> >> +config MEMORY_MIRROR > > In following patches, you use CONFIG_MEMORY_MIRROR. > > I think the name is too generic besides it's depends on ACPI. > But I'm not sure address based memory mirror is planned in other platform. > > So, hmm. How about dividing the config into 2 parts like attached ? (just an example) > Seems like a good idea, thank you. > Thanks, > -Kame -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
Re: [RFC v2 PATCH 1/8] mm: add a new config to manage the code Xishi Qiu <qiuxishi@huawei.com> - 2015-06-30 05:00 +0200
csiph-web