Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1164752 > unrolled thread
| Started by | "Winkler, Tomas" <tomas.winkler@intel.com> |
|---|---|
| First post | 2015-06-14 08:40 +0200 |
| Last post | 2015-06-14 08:40 +0200 |
| Articles | 1 — 1 participant |
Back to article view | Back to linux.kernel
This discussion starts older than the indexed window; earlier articles aren't shown. The article labeled Started by
below is the oldest one visible, not the original post.
RE: [char-misc-next 02/17] mei: bus: fix drivers and devices names confusion "Winkler, Tomas" <tomas.winkler@intel.com> - 2015-06-14 08:40 +0200
| From | "Winkler, Tomas" <tomas.winkler@intel.com> |
|---|---|
| Date | 2015-06-14 08:40 +0200 |
| Subject | RE: [char-misc-next 02/17] mei: bus: fix drivers and devices names confusion |
| Message-ID | <pB9Kh-42l-9@gated-at.bofh.it> |
> > On Sat, Jun 13, 2015 at 10:11:34PM +0300, Tomas Winkler wrote: > > the variables of type mei_cl_device are now cldev > > the variables of type mei_cl_driver are now cldrv > > You are saying what you did, but not why you are doing it. Renaming > variables for no good reason means I have to reject this patch, sorry. The reason is in title of this commit: "fix drivers and devices names confusion" > > > the variables of type mei_device are now bus in the > > bus layer context > > What do you mean by this? mei_device plays bus role in this context so to make it clear I call the variable 'bus' Thanks Tomas -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to top | Article view | linux.kernel
csiph-web