Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1164752
| From | "Winkler, Tomas" <tomas.winkler@intel.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | RE: [char-misc-next 02/17] mei: bus: fix drivers and devices names confusion |
| Date | 2015-06-14 08:40 +0200 |
| Message-ID | <pB9Kh-42l-9@gated-at.bofh.it> (permalink) |
| References | <pAZ8d-5l8-3@gated-at.bofh.it> <pAZ8e-5l8-35@gated-at.bofh.it> <pB1a2-8fz-3@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
> > On Sat, Jun 13, 2015 at 10:11:34PM +0300, Tomas Winkler wrote: > > the variables of type mei_cl_device are now cldev > > the variables of type mei_cl_driver are now cldrv > > You are saying what you did, but not why you are doing it. Renaming > variables for no good reason means I have to reject this patch, sorry. The reason is in title of this commit: "fix drivers and devices names confusion" > > > the variables of type mei_device are now bus in the > > bus layer context > > What do you mean by this? mei_device plays bus role in this context so to make it clear I call the variable 'bus' Thanks Tomas -- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to majordomo@vger.kernel.org More majordomo info at http://vger.kernel.org/majordomo-info.html Please read the FAQ at http://www.tux.org/lkml/
Back to linux.kernel | Previous | Next | Find similar | Unroll thread
RE: [char-misc-next 02/17] mei: bus: fix drivers and devices names confusion "Winkler, Tomas" <tomas.winkler@intel.com> - 2015-06-14 08:40 +0200
csiph-web