Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1688589

[PATCH 1/3] extcon: Remove unused CABLE_NAME_MAX definition

From Chanwoo Choi <cw00.choi@samsung.com>
Newsgroups linux.kernel
Subject [PATCH 1/3] extcon: Remove unused CABLE_NAME_MAX definition
Date 2017-07-17 03:40 +0200
Message-ID <u43aW-6Pa-31@gated-at.bofh.it> (permalink)
References <u43aV-6Pa-15@gated-at.bofh.it> <u43aW-6Pa-33@gated-at.bofh.it> <u43aV-6Pa-15@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


From: Chanwoo Choi <cwchoi00@gmail.com>

This patch removes the unused CABLE_NAME_MAX definition.

Signed-off-by: Chanwoo Choi <cwchoi00@gmail.com>
---
 drivers/extcon/extcon.c | 1 -
 1 file changed, 1 deletion(-)

diff --git a/drivers/extcon/extcon.c b/drivers/extcon/extcon.c
index 8eccf7b14937..b39333545c0f 100644
--- a/drivers/extcon/extcon.c
+++ b/drivers/extcon/extcon.c
@@ -37,7 +37,6 @@
 #include "extcon.h"
 
 #define SUPPORTED_CABLE_MAX	32
-#define CABLE_NAME_MAX		30
 
 struct __extcon_info {
 	unsigned int type;
-- 
1.9.1

Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread


Thread

[PATCH 0/3] extcon: Clean-up the description and indentation of  functions Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 3/3] extcon: Use tab instead of space for indentation Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 1/3] extcon: Remove unused CABLE_NAME_MAX definition Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 2/3] extcon: Correct description to improve the readability Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200

csiph-web