Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1688587

[PATCH 0/3] extcon: Clean-up the description and indentation of functions

From Chanwoo Choi <cw00.choi@samsung.com>
Newsgroups linux.kernel
Subject [PATCH 0/3] extcon: Clean-up the description and indentation of functions
Date 2017-07-17 03:40 +0200
Message-ID <u43aV-6Pa-15@gated-at.bofh.it> (permalink)
References <u43aV-6Pa-17@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


These patches just clean-up code for extcon functions.

Firstly, patch2 modifies the description for functions/structures
in order to improve the readability and guide the role of
functions more well.

Second, the extcon header file defines the functions
which used the mismatched indentation. So, patch3 fix them.

Lastly, patch1 just removes the unused definition.

Chanwoo Choi (3):
  extcon: Remove unused CABLE_NAME_MAX definition
  extcon: Correct description to improve the readability
  extcon: Use tab instead of space for indentation

 drivers/extcon/devres.c |  50 +++++----
 drivers/extcon/extcon.c | 275 +++++++++++++++++++++++-------------------------
 include/linux/extcon.h  | 119 ++++++++++-----------
 3 files changed, 212 insertions(+), 232 deletions(-)

-- 
1.9.1

Back to linux.kernel | Previous | Next — Next in thread | Find similar | Unroll thread


Thread

[PATCH 0/3] extcon: Clean-up the description and indentation of  functions Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 3/3] extcon: Use tab instead of space for indentation Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 1/3] extcon: Remove unused CABLE_NAME_MAX definition Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200
  [PATCH 2/3] extcon: Correct description to improve the readability Chanwoo Choi <cw00.choi@samsung.com> - 2017-07-17 03:40 +0200

csiph-web