Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1591272
| From | Sergey Senozhatsky <sergey.senozhatsky@gmail.com> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v2 2/3] printk: rename selected_console -> preferred_console |
| Date | 2017-03-02 17:50 +0100 |
| Message-ID | <tgC5s-53e-11@gated-at.bofh.it> (permalink) |
| References | <tgyOd-2Mh-19@gated-at.bofh.it> <tgyOd-2Mh-17@gated-at.bofh.it> <tgAwG-3Yt-27@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On (03/02/17 10:01), Steven Rostedt wrote: > > The variable selected_console is set in __add_preferred_console() > > to point to the last console parameter that was added to the > > console_cmdline array. > > > > Rename it to preferred_console so that the name reflects the usage. > > As I said previously, I prefer "selected_console" but since > "__add_preferred_console()" sets it, I'm fine with this change. > Although, I would probably have changed that function to > "__add_selected_console()" :) > > Acked-by: Steven Rostedt (VMware) <rostedt@goodmis.org> agree, I'd *probably* do a function rename. just 3 lines of code to touch (afaics). Reviewed-by: Sergey Senozhatsky <sergey.senozhatsky@gmail.com> -ss
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH v2 2/3] printk: rename selected_console -> preferred_console Aleksey Makarov <aleksey.makarov@linaro.org> - 2017-03-02 14:20 +0100
Re: [PATCH v2 2/3] printk: rename selected_console -> preferred_console Steven Rostedt <rostedt@goodmis.org> - 2017-03-02 16:10 +0100
Re: [PATCH v2 2/3] printk: rename selected_console -> preferred_console Sergey Senozhatsky <sergey.senozhatsky@gmail.com> - 2017-03-02 17:50 +0100
csiph-web