Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1653985
| From | Krzysztof Kozlowski <krzk@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF |
| Date | 2017-05-31 10:30 +0200 |
| Message-ID | <tN7aW-2iQ-27@gated-at.bofh.it> (permalink) |
| References | <tLGFP-1vW-3@gated-at.bofh.it> <tLGFQ-1vW-11@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Sat, May 27, 2017 at 11:58 AM, Daniel Lezcano <daniel.lezcano@linaro.org> wrote: > The config option name is now renamed to 'TIMER_OF' for consistency with > the CLOCKSOURCE_OF_DECLARE => TIMER_OF_DECLARE change. > > Signed-off-by: Daniel Lezcano <daniel.lezcano@linaro.org> > --- > arch/arm/Kconfig | 10 +++--- > arch/arm/mach-bcm/Kconfig | 2 +- > arch/arm/mach-clps711x/Kconfig | 2 +- > arch/arm/mach-imx/epit.c | 2 +- > arch/arm/mach-s3c24xx/Kconfig | 2 +- > arch/arm/mach-s3c64xx/Kconfig | 2 +- > arch/arm64/Kconfig.platforms | 4 +-- > arch/h8300/Kconfig | 2 +- > arch/microblaze/Kconfig | 2 +- > arch/mips/ralink/Kconfig | 2 +- > arch/nios2/Kconfig | 2 +- > arch/sh/boards/Kconfig | 2 +- > drivers/clocksource/Kconfig | 60 ++++++++++++++++----------------- > drivers/clocksource/Makefile | 2 +- > drivers/clocksource/clksrc-probe.c | 55 ------------------------------ > drivers/clocksource/clps711x-timer.c | 2 +- > drivers/clocksource/samsung_pwm_timer.c | 2 +- For s3c24xx, s3c64xx and samsung_pwm_timer: Acked-by: Krzysztof Kozlowski <krzk@kernel.org> Best regards, Krzysztof
Back to linux.kernel | Previous | Next — Previous in thread | Find similar | Unroll thread
[PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Daniel Lezcano <daniel.lezcano@linaro.org> - 2017-05-27 12:00 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Shawn Guo <shawnguo@kernel.org> - 2017-05-28 05:10 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Daniel Lezcano <daniel.lezcano@linaro.org> - 2017-05-28 11:20 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Linus Walleij <linus.walleij@linaro.org> - 2017-05-28 16:00 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Krzysztof Kozlowski <krzk@kernel.org> - 2017-05-31 10:30 +0200
csiph-web