Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1652026
| From | Shawn Guo <shawnguo@kernel.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF |
| Date | 2017-05-28 05:10 +0200 |
| Message-ID | <tLWKC-4En-3@gated-at.bofh.it> (permalink) |
| References | <tLGFP-1vW-3@gated-at.bofh.it> <tLGFQ-1vW-11@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Sat, May 27, 2017 at 11:58:47AM +0200, Daniel Lezcano wrote: > diff --git a/arch/arm/mach-imx/epit.c b/arch/arm/mach-imx/epit.c > index fb9a73a..4a4d2e2 100644 > --- a/arch/arm/mach-imx/epit.c > +++ b/arch/arm/mach-imx/epit.c > @@ -39,7 +39,7 @@ > #define EPITCR_OM_TOGGLE (1 << 22) > #define EPITCR_OM_CLEAR (2 << 22) > #define EPITCR_OM_SET (3 << 22) > -#define EPITCR_CLKSRC_OFF (0 << 24) > +#define EPITCR_TIMER_OFF (0 << 24) > #define EPITCR_CLKSRC_PERIPHERAL (1 << 24) > #define EPITCR_CLKSRC_REF_HIGH (1 << 24) > #define EPITCR_CLKSRC_REF_LOW (3 << 24) I do not think this change should be there. Shawn
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Daniel Lezcano <daniel.lezcano@linaro.org> - 2017-05-27 12:00 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Shawn Guo <shawnguo@kernel.org> - 2017-05-28 05:10 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Daniel Lezcano <daniel.lezcano@linaro.org> - 2017-05-28 11:20 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Linus Walleij <linus.walleij@linaro.org> - 2017-05-28 16:00 +0200
Re: [PATCH 6/7] clocksource: Rename CLKSRC_OF to TIMER_OF Krzysztof Kozlowski <krzk@kernel.org> - 2017-05-31 10:30 +0200
csiph-web