Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1645914
| From | Mel Gorman <mgorman@techsingularity.net> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check() |
| Date | 2017-05-19 22:40 +0200 |
| Message-ID | <tIWQP-7ue-35@gated-at.bofh.it> (permalink) |
| References | (1 earlier) <tyruW-5v5-17@gated-at.bofh.it> <tyy3n-1ba-1@gated-at.bofh.it> <tIPYZ-2G4-13@gated-at.bofh.it> <tISDx-4BS-43@gated-at.bofh.it> <tIWQP-7ue-37@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Fri, May 19, 2017 at 12:37:38PM -0400, Zi Yan wrote: > > As you say, there is no functional change but the helper name is vague > > and gives no hint to what's it's checking for. It's somewhat tolerable as > > it is as it's obvious what is being checked but the same is not true with > > the helper name. > > > > Does queue_pages_invert_nodemask_check() work? I can change the helper name > in the next version. > Not particularly, maybe queue_pages_required and invert the check with a comment above it explaining what it's checking for would be ok. -- Mel Gorman SUSE Labs
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check() Anshuman Khandual <khandual@linux.vnet.ibm.com> - 2017-05-19 15:20 +0200
Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check() Mel Gorman <mgorman@techsingularity.net> - 2017-05-19 18:10 +0200
Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check() Mel Gorman <mgorman@techsingularity.net> - 2017-05-19 22:40 +0200
Re: [PATCH v5 02/11] mm: mempolicy: add queue_pages_node_check() Mel Gorman <mgorman@techsingularity.net> - 2017-05-19 23:40 +0200
csiph-web