Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]
Groups > linux.kernel > #1577245
| From | Darren Hart <dvhart@infradead.org> |
|---|---|
| Newsgroups | linux.kernel |
| Subject | Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups |
| Date | 2017-02-09 02:40 +0100 |
| Message-ID | <t8LSi-7Ue-15@gated-at.bofh.it> (permalink) |
| References | <t8Bgd-1nA-5@gated-at.bofh.it> <t8ClY-20B-15@gated-at.bofh.it> |
| Organization | linux.* mail to news gateway |
On Wed, Feb 08, 2017 at 05:24:53PM +0200, Andy Shevchenko wrote: > On Wed, Feb 8, 2017 at 3:46 PM, Michał Kępień <kernel@kempniu.pl> wrote: ... > > Nice clean up! > So, I would apply 1-7, for the rest I need more time to review. As a point of policy for this tree. If the patches touch a file with a driver maintainer listed in MAINTAINERS, we need to make sure they are Cc'd and give them an opportunity to review before we commit them to the queue. In this case, Jonathan Woithe. Jonathan has committed to review in the next couple of days, so lets please give him first say on the patches. Thanks, -- Darren Hart Intel Open Source Technology Center
Back to linux.kernel | Previous | Next — Previous in thread | Next in thread | Find similar | Unroll thread
[PATCH 00/10] fujitsu-laptop: renames and cleanups Michał Kępień <kernel@kempniu.pl> - 2017-02-08 15:30 +0100
[PATCH 01/10] platform/x86: fujitsu-laptop: clearly denote backlight-related symbols Michał Kępień <kernel@kempniu.pl> - 2017-02-08 15:30 +0100
[PATCH 07/10] platform/x86: fujitsu-laptop: simplify acpi_bus_register_driver() error handling Michał Kępień <kernel@kempniu.pl> - 2017-02-08 15:40 +0100
[PATCH 06/10] platform/x86: fujitsu-laptop: remove redundant forward declarations Michał Kępień <kernel@kempniu.pl> - 2017-02-08 15:50 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Andy Shevchenko <andy.shevchenko@gmail.com> - 2017-02-08 16:30 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Darren Hart <dvhart@infradead.org> - 2017-02-09 02:40 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Andy Shevchenko <andy.shevchenko@gmail.com> - 2017-02-09 02:50 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Michał Kępień <kernel@kempniu.pl> - 2017-02-09 08:00 +0100
[PATCH 10/10] platform/x86: fujitsu-laptop: remove redundant MODULE_ALIAS entries Michał Kępień <kernel@kempniu.pl> - 2017-02-08 16:50 +0100
[PATCH 04/10] platform/x86: fujitsu-laptop: rename FUNC_RFKILL to FUNC_FLAGS Michał Kępień <kernel@kempniu.pl> - 2017-02-08 17:40 +0100
[PATCH 02/10] platform/x86: fujitsu-laptop: replace "hotkey" with "laptop" in symbol names Michał Kępień <kernel@kempniu.pl> - 2017-02-08 20:10 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Jonathan Woithe <jwoithe@just42.net> - 2017-02-09 00:10 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Michał Kępień <kernel@kempniu.pl> - 2017-02-09 08:40 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Jonathan Woithe <jwoithe@just42.net> - 2017-02-10 01:20 +0100
Re: [PATCH 00/10] fujitsu-laptop: renames and cleanups Andy Shevchenko <andy.shevchenko@gmail.com> - 2017-02-10 01:50 +0100
csiph-web