Groups | Search | Server Info | Keyboard shortcuts | Login | Register [http] [https] [nntp] [nntps]


Groups > linux.kernel > #1505003

Re: [PATCH v14 2/9] clocksource/drivers/arm_arch_timer: Add a new enum for spi type

From Mark Rutland <mark.rutland@arm.com>
Newsgroups linux.kernel
Subject Re: [PATCH v14 2/9] clocksource/drivers/arm_arch_timer: Add a new enum for spi type
Date 2016-10-20 17:20 +0200
Message-ID <suniq-T1-17@gated-at.bofh.it> (permalink)
References <smrCx-1LD-3@gated-at.bofh.it> <smrCy-1LD-17@gated-at.bofh.it>
Organization linux.* mail to news gateway

Show all headers | View raw


On Thu, Sep 29, 2016 at 02:17:10AM +0800, fu.wei@linaro.org wrote:
> diff --git a/include/clocksource/arm_arch_timer.h b/include/clocksource/arm_arch_timer.h
> index 6f06481..16dcd10 100644
> --- a/include/clocksource/arm_arch_timer.h
> +++ b/include/clocksource/arm_arch_timer.h
> @@ -45,6 +45,12 @@ enum ppi_nr {
>  	MAX_TIMER_PPI
>  };
>  
> +enum spi_nr {
> +	PHYS_SPI,
> +	VIRT_SPI,
> +	MAX_TIMER_SPI
> +};

Please rename this to arch_timer_spi_nr (as with patch 1 for
s/ppi_nr/arch_timer_ppi_nr/). With that:

Acked-by: Mark Rutland <mark.rutland@arm.com>

Thanks,
Mark.

Back to linux.kernel | Previous | NextNext in thread | Find similar | Unroll thread


Thread

Re: [PATCH v14 2/9] clocksource/drivers/arm_arch_timer: Add a new  enum for spi type Mark Rutland <mark.rutland@arm.com> - 2016-10-20 17:20 +0200
  Re: [PATCH v14 2/9] clocksource/drivers/arm_arch_timer: Add a new  enum for spi type Fu Wei <fu.wei@linaro.org> - 2016-10-26 10:30 +0200

csiph-web